
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.radio7media.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="EMERGENCY PERSONNEL FROM LAWRENCE COUNTY RESPONDED TO A REPORTED STRUCTURE FIRE EARLY TUESDAY MORNING. CREWS WERE DISPATCHED JUST AFTER MIDNIGHT TO THE FIRE AN AMISH SHOP ON MINT SPRINGS ROAD" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Amish Fire Early Tuesday Morning in Ethridge" />
<meta property="og:description" content="EMERGENCY PERSONNEL FROM LAWRENCE COUNTY RESPONDED TO A REPORTED STRUCTURE FIRE EARLY TUESDAY MORNING. CREWS WERE DISPATCHED JUST AFTER MIDNIGHT TO THE FIRE AN AMISH SHOP ON MINT SPRINGS ROAD" />
<meta property="og:site_name" content="Radio 7 Media" />
<meta property="og:section" content="News" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bree+Serif|Roboto+Slab:600,700|Fira+Sans:300,400,600,700|Roboto:300,400,500,600,700,800&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"15","id":"d17edcd0-a569-11ec-b3a6-378c72c703b6","app":"editorial","ga_page":"\/news\/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16397/cc.js?ns=_cc16397" id="LOTCC_16397"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16397.add('tp', 'TNNW');
		_cc16397.add('act', ' User Login');
		_cc16397.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16397.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd17edcd0-a569-11ec-b3a6-378c72c703b6';
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            
                gptAdSlots['ad-1108426'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1108426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108426'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            
                gptAdSlots['ad-1108427'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1108427').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108427'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1108424'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1108424').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108424'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1108428'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1108428').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108428'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1108429'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1108429').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108429'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1108433'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1108433').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108433'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1108432'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1108432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108432'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1108425'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1108425').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108425'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Amish Fire Early Tuesday Morning in Ethridge | News | radio7media.com</title>
            
    <style>body { background-color: #eee; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #eee; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0002bf; } .fixed-nav #main-navigation { background-color: #0002bf !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #222; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #040404; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/b63feadc-1ae9-11ec-8535-e345a778ecfc.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #bfbd00; }#site-header-container{ border-bottom: 3px solid #bfbd00; }#site-footer-container{ border-top: 3px solid #bfbd00; } .tnt-bg-accent { background-color: #bfbd00; } a .tnt-caret-down { color: #bfbd00; } .block-title .block-title-inner { border-color: #bfbd00; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #bfbd00; } .form-control:focus { border-bottom-color: #bfbd00; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.radio7media.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Amish Fire Early Tuesday Morning in Ethridge | News | radio7media.com" href="http://www.radio7media.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
        $(document).ready(function() {       
            $('#site-search-1108308-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
            $('#site-search-1923219-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
            $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-d17edcd0-a569-11ec-b3a6-378c72c703b6  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.radio7media.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=d17edcd0-a569-11ec-b3a6-378c72c703b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=225&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.radio7media.com/tncms/admin/editorial-asset/?edit=d17edcd0-a569-11ec-b3a6-378c72c703b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1108313" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1108313" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.radio7media.com/users/signup/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.radio7media.com/users/login/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.radio7media.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1108313').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.radio7media.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1108313').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.radio7media.com/users/logout/" id="user-logout-form-1108313"><input type="hidden" name="referer_url" value="https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyweather.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.xsportsnetwork.net"  target="_blank" rel="noopener" class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-swap-shop ">Swap & Shop</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1108309" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1108309-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1108309" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1108309" class="site-search-form input-group default normal ">
        <label for="site-search-1108309-term" class="sr-only">Site search</label>
        <input id="site-search-1108309-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1108309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1108309" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1108426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108426');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1108427" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108427" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108427');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1108279" class="tncms-block radio-seven-logo"><div id="site-logo-1108279" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=640%2C150 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=750%2C176 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=990%2C232 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=1035%2C243 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=1200%2C281 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=1333%2C313 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png 1476w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1386"
            height="325"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1108312" class="tncms-block header-user"><div id="user-controls-1108312" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.radio7media.com/users/signup/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.radio7media.com/users/login/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.radio7media.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1108312').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.radio7media.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1108312').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.radio7media.com/users/logout/" id="user-logout-form-1108312"><input type="hidden" name="referer_url" value="https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1108310" class="tncms-block header-social"><div class="follow-links-1108310 pull-right">
    
    <section id="block-1108310" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wlxradio/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wlxradio/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/tnvalleyweather" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.radio7media.com",
  "sameAs" : ["https://facebook.com/wlxradio/","https://twitter.com/wlxradio/","https://www.youtube.com/tnvalleyweather"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1110855" class="tncms-block radio-logo"><div id="site-logo-1110855" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wlx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=200%2C122" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="365"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1110856" class="tncms-block radio-logo"><div id="site-logo-1110856" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wtnx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=200%2C141" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="424"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1110857" class="tncms-block radio-logo"><div id="site-logo-1110857" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wdxe/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=200%2C147" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=300%2C221 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=400%2C295 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=540%2C398 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="442"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1110858" class="tncms-block radio-logo"><div id="site-logo-1110858" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wksr/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=200%2C87" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=150%2C66 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=225%2C98 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=300%2C131 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=400%2C175 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=540%2C236 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1108305" class="tncms-block mobile-logo-main"><div id="site-logo-1108305" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=540%2C172 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=750%2C239 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=1035%2C330 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=1333%2C425 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1435"
            height="458"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1108308" class="tncms-block header-search"><section id="block-1108308" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1108308" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1108308" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1108308" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1108308-term" class="sr-only">Site search</label>
        <input id="site-search-1108308-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1108308-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1108308" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="https://www.tnvalleyweather.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="http://www.xsportsnetwork.net"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swap-shop"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Swap & Shop</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0002bf">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/d17edcd0-a569-11ec-b3a6-378c72c703b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&body=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1111092" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111092" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wlx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=200%2C122" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="365"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1111093" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111093" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wtnx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=200%2C141" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="424"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1111094" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111094" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wdxe/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=200%2C147" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=300%2C221 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=400%2C295 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=540%2C398 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="442"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1111095" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111095" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wksr/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=200%2C87" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=150%2C66 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=225%2C98 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=300%2C131 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=400%2C175 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=540%2C236 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1108424" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108424" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108424');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e2e331ba-a569-11ec-86ac-33c224f64919" class="modal fullscreen in modal-image image-default modal-e2e331ba-a569-11ec-86ac-33c224f64919" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1662%2C1247 2008w"
                        sizes="100vw"
                        
                        width="1662"
                        height="1247"
                        alt="ETHRIDGE FIRE"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e2e331ba-a569-11ec-86ac-33c224f64919" data-target=".caption-inner-modal-image-e2e331ba-a569-11ec-86ac-33c224f64919">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e2e331ba-a569-11ec-86ac-33c224f64919 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fethridge-fire%2Fimage_e2e331ba-a569-11ec-86ac-33c224f64919.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ethridge-fire/image_e2e331ba-a569-11ec-86ac-33c224f64919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2e331ba-a569-11ec-86ac-33c224f64919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ETHRIDGE%20FIRE&url=https%3A%2F%2Fwww.radio7media.com%2Fethridge-fire%2Fimage_e2e331ba-a569-11ec-86ac-33c224f64919.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ethridge-fire/image_e2e331ba-a569-11ec-86ac-33c224f64919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2e331ba-a569-11ec-86ac-33c224f64919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/ethridge-fire/image_e2e331ba-a569-11ec-86ac-33c224f64919.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ethridge-fire/image_e2e331ba-a569-11ec-86ac-33c224f64919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2e331ba-a569-11ec-86ac-33c224f64919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/e2e331ba-a569-11ec-86ac-33c224f64919" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2e331ba-a569-11ec-86ac-33c224f64919"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20ETHRIDGE%20FIRE&body=https%3A%2F%2Fwww.radio7media.com%2Fethridge-fire%2Fimage_e2e331ba-a569-11ec-86ac-33c224f64919.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2e331ba-a569-11ec-86ac-33c224f64919"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ethridge-fire/image_e2e331ba-a569-11ec-86ac-33c224f64919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2e331ba-a569-11ec-86ac-33c224f64919"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2e331ba-a569-11ec-86ac-33c224f64919-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2e331ba-a569-11ec-86ac-33c224f64919" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2e331ba-a569-11ec-86ac-33c224f64919" class="save-list-e2e331ba-a569-11ec-86ac-33c224f64919-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2e331ba-a569-11ec-86ac-33c224f64919" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e2e331ba-a569-11ec-86ac-33c224f64919 img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d17edcd0-a569-11ec-b3a6-378c72c703b6" class="asset article-default"  data-url="https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="EMERGENCY PERSONNEL FROM LAWRENCE COUNTY RESPONDED TO A REPORTED STRUCTURE FIRE EARLY TUESDAY MORNING. CREWS WERE DISPATCHED JUST AFTER MIDNIGHT TO THE FIRE AN AMISH SHOP ON MINT SPRINGS ROAD AND UPON ARRIVAL FLAMES WERE VISIBLE AND THE SHOP WAS FULLY INVOLVED.  FIREFIGHTERS WOREKED TO CONTAIN THE BLAZE, PROTECTING THE ADJACENT STRUCTURES. THE SHOP WAS A COMPLETE LOSS. MEMBERS OF THE ETHRIDGE, SUMMERTOWN, HENRYVILLE, NEW PROSPECT, AND GILES COUNTY FIRE DEPARTMENTS RESPONDED ALONG WITH LAWRENCE COUNTY EMS AND BOX 50. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="radio7media.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" />
    <style>
                .asset-paging .direction {
                    color: #bfbd00;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.radio7media.com\/tncms\/search\/mlt\/?origin=d17edcd0-a569-11ec-b3a6-378c72c703b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d17edcd0-a569-11ec-b3a6-378c72c703b6" class="asset-paging">
                <div id="paging-prev-d17edcd0-a569-11ec-b3a6-378c72c703b6" class="paging-link prev offset"></div>
                <div id="paging-next-d17edcd0-a569-11ec-b3a6-378c72c703b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Amish Fire Early Tuesday Morning in Ethridge
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-15T15:44:00-05:00" class="tnt-date asset-date text-muted">
            Mar 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-15T15:44:00-05:00" class="tnt-date asset-date text-muted">Mar 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-16T15:46:12-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-15T15:44:00-05:00">
    <meta itemprop="datePublished" content="2022-03-15T15:44:00-05:00">
    <meta itemprop="dateModified" content="2022-03-16T10:46:12-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/d17edcd0-a569-11ec-b3a6-378c72c703b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&body=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e2e331ba-a569-11ec-86ac-33c224f64919" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e2e331ba-a569-11ec-86ac-33c224f64919" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1200%2C900"><img
                        src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=1662%2C1247 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1662"
                        height="1247"
                        alt="ETHRIDGE FIRE"
                        class="img-responsive full tnt-restrict-img-e2e331ba-a569-11ec-86ac-33c224f64919 blur" />
            </div><style>
                .tnt-restrict-img-e2e331ba-a569-11ec-86ac-33c224f64919 {
                    max-width: 1662px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/e/2e/e2e331ba-a569-11ec-86ac-33c224f64919/62324c87bebab.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d17edcd0-a569-11ec-b3a6-378c72c703b6" data-smart-adunit="/132916964,145866540/radio7media.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/d17edcd0-a569-11ec-b3a6-378c72c703b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&body=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d17edcd0-a569-11ec-b3a6-378c72c703b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d17edcd0-a569-11ec-b3a6-378c72c703b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d17edcd0-a569-11ec-b3a6-378c72c703b6" class="save-list-d17edcd0-a569-11ec-b3a6-378c72c703b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d17edcd0-a569-11ec-b3a6-378c72c703b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/d17edcd0-a569-11ec-b3a6-378c72c703b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&body=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d17edcd0-a569-11ec-b3a6-378c72c703b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d17edcd0-a569-11ec-b3a6-378c72c703b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d17edcd0-a569-11ec-b3a6-378c72c703b6" class="save-list-d17edcd0-a569-11ec-b3a6-378c72c703b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d17edcd0-a569-11ec-b3a6-378c72c703b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>EMERGENCY PERSONNEL FROM LAWRENCE COUNTY RESPONDED TO A REPORTED STRUCTURE FIRE EARLY TUESDAY MORNING. CREWS WERE DISPATCHED JUST AFTER MIDNIGHT TO THE FIRE AN AMISH SHOP ON MINT SPRINGS ROAD AND UPON ARRIVAL FLAMES WERE VISIBLE AND THE SHOP WAS FULLY INVOLVED.  FIREFIGHTERS WOREKED TO CONTAIN THE BLAZE, PROTECTING THE ADJACENT STRUCTURES. THE SHOP WAS A COMPLETE LOSS. MEMBERS OF THE ETHRIDGE, SUMMERTOWN, HENRYVILLE, NEW PROSPECT, AND GILES COUNTY FIRE DEPARTMENTS RESPONDED ALONG WITH LAWRENCE COUNTY EMS AND BOX 50.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&url=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/d17edcd0-a569-11ec-b3a6-378c72c703b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Amish%20Fire%20Early%20Tuesday%20Morning%20in%20Ethridge&body=https%3A%2F%2Fwww.radio7media.com%2Fnews%2Famish-fire-early-tuesday-morning-in-ethridge%2Farticle_d17edcd0-a569-11ec-b3a6-378c72c703b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/amish-fire-early-tuesday-morning-in-ethridge/article_d17edcd0-a569-11ec-b3a6-378c72c703b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d17edcd0-a569-11ec-b3a6-378c72c703b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d17edcd0-a569-11ec-b3a6-378c72c703b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d17edcd0-a569-11ec-b3a6-378c72c703b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d17edcd0-a569-11ec-b3a6-378c72c703b6" class="save-list-d17edcd0-a569-11ec-b3a6-378c72c703b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d17edcd0-a569-11ec-b3a6-378c72c703b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1138206" class="tncms-block"><section id="block-1138206" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1138206 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1138206" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1138206" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1108243" class="tncms-block visible-lg visible-md"><section id="block-1108243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108243 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/fairview-cemetery-perpetual-care-meeting---3-18-6/article_96f92dc8-a563-11ec-ad61-a3e9c4b8f9c4.html" class="tnt-asset-link" aria-label="Fairview Cemetery Perpetual Care Meeting - 3/18 @ 6">
        

        
            Fairview Cemetery Perpetual Care Meeting - 3/18 @ 6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/spring-hill-police-seeking-publics-help-in-identifying-subject/article_b8767cd2-a561-11ec-95dc-3399c8850fed.html" class="tnt-asset-link" aria-label="Spring Hill Police Seeking Public's Help in Identifying Subject">
        

        
            Spring Hill Police Seeking Public's Help in Identifying Subject</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lawrence-county-genealogical-society-to-meet-saturday/article_831a9574-a560-11ec-a666-6ff1268c4504.html" class="tnt-asset-link" aria-label="Lawrence County Genealogical Society to Meet Saturday">
        

        
            Lawrence County Genealogical Society to Meet Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/swamp-johns---bodenham-community-club---3-24/article_660c1adc-a55d-11ec-9dae-e7089bf94597.html" class="tnt-asset-link" aria-label="Swamp John's - Bodenham Community Club - 3/24">
        

        
            Swamp John's - Bodenham Community Club - 3/24</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lawrenceburg-board-of-utilities-scheduled-to-meet-march-24th/article_b21c274c-a55c-11ec-9087-0fb74979d527.html" class="tnt-asset-link" aria-label="Lawrenceburg Board of Utilities Scheduled to Meet March 24th">
        

        
            Lawrenceburg Board of Utilities Scheduled to Meet March 24th</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aaa-activates-tow-to-go-for-st-patricks-day/article_2dc1db72-a55c-11ec-b8e2-5bf19d33a2de.html" class="tnt-asset-link" aria-label="AAA Activates &quot;Tow to Go&quot; for St. Patrick's Day">
        

        
            AAA Activates "Tow to Go" for St. Patrick's Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/peggy-jean-fleming/article_e7ca1a9e-a55b-11ec-9a83-970be18bd4a3.html" class="tnt-asset-link" aria-label="Peggy Jean Fleming">
        

        
            Peggy Jean Fleming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lewis-county-government-seeking-bids/article_df2df65a-a554-11ec-96ad-835c3ace5626.html" class="tnt-asset-link" aria-label="Lewis County Government Seeking Bids">
        

        
            Lewis County Government Seeking Bids</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1140306" class="tncms-block"><img src="https://classichitswlx.com/Local_Weather.png" alt="Local Weather"></div><div id="tncms-block-1133832" class="tncms-block add-weather-link"><section id="block-1133832" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1133832" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Lawrenceburg</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            61&deg;
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div><div class="weather-hourly-high-low">61&deg; / 52&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">61&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">61&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">59&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">56&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">9 PM</div>
                            <div class="weather-hourly-temp">56&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div><div id="tncms-block-1108428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108428');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1108280" class="tncms-block"><section id="block-1108280" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108280 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1108280" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1108280" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1108280" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/one-person-killed-in-fatal-car-crash-in-lawrence-county/article_e493d5a0-a0af-11ec-94c4-533db08d51b0.html">One Person Killed in Fatal Car Crash in Lawrence County</a></li><li><a href="/news/updated-information-surrounding-death-of-3-year-old-elkton-minor/article_e6487f8a-a187-11ec-b853-33080c872553.html">Updated Information Surrounding Death of 3-Year-Old Elkton Minor</a></li><li><a href="/news/updated-cases-of-covid-in-tennessee/article_953daf76-a08c-11ec-bce3-2bd328246385.html">Updated Cases of Covid in Tennessee</a></li><li><a href="/news/tennessee-highway-patrol-roadside-safety-checkpoints-on-friday/article_665e6f14-a2ea-11ec-bdc2-37c1b5d91de1.html">Tennessee Highway Patrol Roadside Safety Checkpoints on Friday</a></li><li><a href="/news/colbert-county-resident-arrested-in-florence-on-trafficking-stolen-identities/article_80ae708e-a188-11ec-a523-836132da35bc.html">Colbert County Resident Arrested in Florence on Trafficking Stolen Identities</a></li><li><a href="/news/two-arrested-following-shots-fired-call-in-florence/article_d67b865e-a3cd-11ec-b26a-83a8dc099963.html">Two Arrested Following Shots Fired Call in Florence</a></li><li><a href="/news/death-investigation-underway-in-giles-county/article_7f06a39c-a0a6-11ec-a04e-9f41c1949e75.html">Death Investigation Underway in Giles County</a></li><li><a href="/news/body-discovered-at-david-crockett-state-park/article_9bf41db4-9d80-11ec-a391-cff752d70c25.html">Body Discovered at David Crockett State Park</a></li><li><a href="/news/school-related-incidents-in-maury-county/article_d33a002c-9fec-11ec-90f3-9fd4f5b27314.html">School Related Incidents in Maury County</a></li><li><a href="/news/lawrence-county-sheriffs-office-stats-for-february/article_e6aa308a-a183-11ec-a44e-7f1038b00716.html">Lawrence County Sheriff's Office Stats for February</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1108280" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1108429" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108429" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108429');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1108433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108433" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108433');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1108432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108432" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108432');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1108425" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108425" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108425');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1108306" class="tncms-block footer-logo"><div id="site-logo-1108306" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=640%2C150 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=750%2C176 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=990%2C232 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=1035%2C243 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=1200%2C281 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=1333%2C313 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png 1476w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1386"
            height="325"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1108301" class="tncms-block"><section id="block-1108301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="http://www.xsportsnetwork.net"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1108271" class="tncms-block"><section id="block-1108271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108271 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swap-and-shop"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Swap and Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/users/admin/classifieds/ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="https://www.tnvalleyweather.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1108302" class="tncms-block"><section id="block-1108302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108302 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1113702" class="tncms-block"><address>
    <strong>news@wlxonline.com</strong><br>
    1212 N. Locust Ave.,<br>
    Lawrenceburg, TN 38464
    <br><strong>Phone:</strong> 931-762-6200<br></address></div><div id="tncms-block-1108311" class="tncms-block footer-social"><div class="follow-links-1108311 default">
    
    <section id="block-1108311" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wlxradio/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wlxradio/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://youtube.com/tnvalleyweather" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.radio7media.com",
  "sameAs" : ["https://facebook.com/wlxradio/","https://twitter.com/wlxradio/","https://youtube.com/tnvalleyweather"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1108275" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1108275"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Radio 7 Media</a>, 1212 N. Locust Ave., Lawrenceburg, TN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d17edcd0-a569-11ec-b3a6-378c72c703b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16397.add('act', dmpData);_cc16397.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1108309'),
            query_input = d.getElementById('site-search-1108309-term'),
            search_dropdown = d.getElementById('site-search-1108309-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1108309 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1108308'),
            query_input = d.getElementById('site-search-1108308-term'),
            search_dropdown = d.getElementById('site-search-1108308-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1108308 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1133832 b').click(function(){
            $("#weather-1133832 .weather-hourly-container, #weather-1133832 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16397.add('act', dmpData);_cc16397.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>