
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.radio7media.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Horace &ldquo;Hoss&rdquo; Fralix, Jr. passed away peacefully surrounded by family on December 19, 2021 in Lawrenceburg, Tennessee at the age of 85. He was born on December 23, 1935 to" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?crop=768%2C403%2C0%2C43&amp;resize=768%2C403&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="403" />
<meta property="og:title" content="Horace Fralix Jr." />
<meta property="og:description" content="Horace &ldquo;Hoss&rdquo; Fralix, Jr. passed away peacefully surrounded by family on December 19, 2021 in Lawrenceburg, Tennessee at the age of 85. He was born on December 23, 1935 to" />
<meta property="og:site_name" content="Radio 7 Media" />
<meta property="og:section" content="Obituaries" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bree+Serif|Roboto+Slab:600,700|Fira+Sans:300,400,600,700|Roboto:300,400,500,600,700,800&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"16","id":"bc436fcc-7975-11ec-ab92-1b5d66e91b71","app":"editorial","ga_page":"\/obituaries\/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":212},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16397/cc.js?ns=_cc16397" id="LOTCC_16397"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16397.add('tp', 'TNNW');
		_cc16397.add('act', ' User Login');
		_cc16397.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16397.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/radio7media.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            
                gptAdSlots['ad-1108426'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1108426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108426'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            
                gptAdSlots['ad-1108427'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1108427').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108427'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1108424'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1108424').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108424'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1108428'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1108428').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108428'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1108429'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1108429').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108429'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1108433'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1108433').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108433'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1108432'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1108432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108432'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,145866540/radio7media.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1108425'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1108425').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1108425'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Horace Fralix Jr. | Obituaries | radio7media.com</title>
            
    <style>body { background-color: #eee; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #eee; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0002bf; } .fixed-nav #main-navigation { background-color: #0002bf !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer-container, #site-footer { background-color: #222; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #040404; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/b63feadc-1ae9-11ec-8535-e345a778ecfc.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #bfbd00; }#site-header-container{ border-bottom: 3px solid #bfbd00; }#site-footer-container{ border-top: 3px solid #bfbd00; } .tnt-bg-accent { background-color: #bfbd00; } a .tnt-caret-down { color: #bfbd00; } .block-title .block-title-inner { border-color: #bfbd00; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #bfbd00; } .form-control:focus { border-bottom-color: #bfbd00; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.radio7media.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Horace Fralix Jr. | Obituaries | radio7media.com" href="http://www.radio7media.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
        $(document).ready(function() {       
            $('#site-search-1108308-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
            $('#site-search-1923219-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
            $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bc436fcc-7975-11ec-ab92-1b5d66e91b71  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.radio7media.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=bc436fcc-7975-11ec-ab92-1b5d66e91b71&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=212&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.radio7media.com/tncms/admin/editorial-asset/?edit=bc436fcc-7975-11ec-ab92-1b5d66e91b71"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1108313" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1108313" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.radio7media.com/users/signup/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.radio7media.com/users/login/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.radio7media.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1108313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.radio7media.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1108313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.radio7media.com/users/logout/" id="user-logout-form-1108313"><input type="hidden" name="referer_url" value="https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyweather.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.xsportsnetwork.net"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-swap-shop">Swap & Shop</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1108309" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1108309-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1108309" aria-labelledby="site-search-button-1108309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1108309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1108309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1108309" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1108309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1108309').submit();
        return false;
    });

    $('#site-search-1108309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1108309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1108309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1108309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1108426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108426');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1108427" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108427" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108427');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1108279" class="tncms-block radio-seven-logo"><div id="site-logo-1108279" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=640%2C150 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=750%2C176 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=990%2C232 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=1035%2C243 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=1200%2C281 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png?resize=1333%2C313 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/cb1668ce-1ae3-11ec-8535-bfa39475a385.png 1476w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1386"
            height="325"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1108312" class="tncms-block header-user"><div id="user-controls-1108312" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.radio7media.com/users/signup/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.radio7media.com/users/login/?referer_url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.radio7media.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1108312').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.radio7media.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.radio7media.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1108312').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.radio7media.com/users/logout/" id="user-logout-form-1108312"><input type="hidden" name="referer_url" value="https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1108310" class="tncms-block header-social"><div class="follow-links-1108310 pull-right">
    
    <section id="block-1108310" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wlxradio/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wlxradio/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/tnvalleyweather" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.radio7media.com",
  "sameAs" : ["https://facebook.com/wlxradio/","https://twitter.com/wlxradio/","https://www.youtube.com/tnvalleyweather"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1110855" class="tncms-block radio-logo"><div id="site-logo-1110855" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wlx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=200%2C122" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/5f4e6af8-216c-11ec-8535-1fabb74fbd37.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="365"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1110856" class="tncms-block radio-logo"><div id="site-logo-1110856" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wtnx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=200%2C141" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/63c65a78-216c-11ec-8535-c3edda281299.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="424"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1110857" class="tncms-block radio-logo"><div id="site-logo-1110857" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wdxe/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=200%2C147" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=300%2C221 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=400%2C295 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png?resize=540%2C398 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/67b5d924-216c-11ec-8535-27409f39840d.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="442"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1110858" class="tncms-block radio-logo"><div id="site-logo-1110858" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/wksr/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=200%2C87" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=150%2C66 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=225%2C98 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=300%2C131 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=400%2C175 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png?resize=540%2C236 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/6d56d2f2-216c-11ec-8535-93fe10b15cb8.png 640w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1108305" class="tncms-block mobile-logo-main"><div id="site-logo-1108305" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=540%2C172 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=750%2C239 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=1035%2C330 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png?resize=1333%2C425 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/4c5d9760-1b14-11ec-8535-7b9bf979056a.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1435"
            height="458"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1108308" class="tncms-block header-search"><section id="block-1108308" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1108308" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1108308" aria-labelledby="site-search-button-1108308" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1108308-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1108308-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1108308-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1108308').submit();
        return false;
    });

    $('#site-search-1108308').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1108308 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1108308 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1108308-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="https://www.tnvalleyweather.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="http://www.xsportsnetwork.net"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swap-shop"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Swap & Shop</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0002bf">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horace%20Fralix%20Jr.&url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Horace%20Fralix%20Jr.&body=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1111092" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111092" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wlx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=200%2C122" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/c8b3f9d4-1b1a-11ec-8535-9f281b389367.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="365"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1111093" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111093" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wtnx/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=200%2C141" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/d5da2a84-1b1a-11ec-8535-074928c61b44.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="424"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1111094" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111094" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wdxe/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=200%2C147" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=300%2C221 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=400%2C295 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png?resize=540%2C398 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/df0794d4-1b1a-11ec-8535-430deff1db01.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="442"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1111095" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1111095" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/wksr/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=200%2C87" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=150%2C66 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=225%2C98 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=300%2C131 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=400%2C175 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png?resize=540%2C236 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/e6f33734-1b1a-11ec-8535-6376c790c8ef.png 640w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1108424" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108424" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108424');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ab8b59f4-32cd-11ec-b3ea-fbda117f884c" class="modal fullscreen in modal-image image-default modal-ab8b59f4-32cd-11ec-b3ea-fbda117f884c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=400%2C256"
                    srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=540%2C345 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=640%2C409 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=750%2C479 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=768%2C491 990w"
                    sizes="100vw"
                    
                    width="768"
                    height="491"
                    alt="LOCAL OBITUARY"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=200%2C128" alt="" aria-hidden="true" loading="lazy" height="128" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ab8b59f4-32cd-11ec-b3ea-fbda117f884c" data-target=".caption-inner-modal-image-ab8b59f4-32cd-11ec-b3ea-fbda117f884c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ab8b59f4-32cd-11ec-b3ea-fbda117f884c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Flocal-obituary%2Fimage_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-obituary/image_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8b59f4-32cd-11ec-b3ea-fbda117f884c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LOCAL%20OBITUARY&url=https%3A%2F%2Fwww.radio7media.com%2Flocal-obituary%2Fimage_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-obituary/image_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8b59f4-32cd-11ec-b3ea-fbda117f884c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/local-obituary/image_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-obituary/image_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8b59f4-32cd-11ec-b3ea-fbda117f884c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/ab8b59f4-32cd-11ec-b3ea-fbda117f884c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab8b59f4-32cd-11ec-b3ea-fbda117f884c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20LOCAL%20OBITUARY&body=https%3A%2F%2Fwww.radio7media.com%2Flocal-obituary%2Fimage_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab8b59f4-32cd-11ec-b3ea-fbda117f884c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-obituary/image_ab8b59f4-32cd-11ec-b3ea-fbda117f884c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8b59f4-32cd-11ec-b3ea-fbda117f884c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab8b59f4-32cd-11ec-b3ea-fbda117f884c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab8b59f4-32cd-11ec-b3ea-fbda117f884c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab8b59f4-32cd-11ec-b3ea-fbda117f884c" class="save-list-ab8b59f4-32cd-11ec-b3ea-fbda117f884c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab8b59f4-32cd-11ec-b3ea-fbda117f884c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ab8b59f4-32cd-11ec-b3ea-fbda117f884c img { max-height: 491px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="asset article-default"  data-url="https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Horace “Hoss” Fralix, Jr. passed away peacefully surrounded by family on December 19, 2021 in Lawrenceburg, Tennessee at the age of 85. He was born on December 23, 1935 to the late Horace Sr and Bessie Fralix in Giles County, Tennessee.Horace attended Giles County High School. He was promoted to assistant manager at a steel and iron factory in St. Louis, MO until he retired. He served in the National Guard. Horace enjoyed fishing, hunting and the simple pleasure of visiting with friends and family. However, most days you could find him hopping in his car and driving his little puppy, snoopy, around. He attended services at the First United Pentecostal Church.He is survived by his daughter, Sheila Matthews; sister, Kathy Woods; step-son, Ron Settlemyre and four grandchildren, Johnathan Matthews, Ethan Matthews, Gavin Matthews, and Josephine Matthews.He is preceded in death by his father, Horace Fralix, Sr; mother, Bessie Fralix; two sisters, Elizabeth Reeves and Mildred Henson; brother, Foster Fralix; daughter, Beverly Oliver and two granddaughters Brittany Oliver and Hailey Oliver.Funeral Services will be held at 1:00 p.m. on January 22, 2022 at First United Pentecostal Church at 1103 Springer Road, Lawrenceburg, Tennessee with Ricky Haislip officiating. Friends and family are invited to fellowship in a meal following the service.To send flowers or a memorial gift to the family of Horace Fralix Jr. please visit our Sympathy Store. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?crop=768%2C403%2C0%2C43&resize=768%2C403&order=crop%2Cresize">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="403">
        </div>
        <meta itemprop="name" content="radio7media.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" />
    <style>
                .asset-paging .direction {
                    color: #bfbd00;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.radio7media.com\/tncms\/search\/mlt\/?origin=bc436fcc-7975-11ec-ab92-1b5d66e91b71&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="asset-paging">
                <div id="paging-prev-bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="paging-link prev offset"></div>
                <div id="paging-next-bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Horace Fralix Jr.
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-19T16:18:00-06:00" class="tnt-date asset-date text-muted">
            Jan 19, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-19T16:18:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-19T16:18:00-06:00">
    <meta itemprop="datePublished" content="2022-01-19T16:18:00-06:00">
    <meta itemprop="dateModified" content="2022-01-19T16:18:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horace%20Fralix%20Jr.&url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Horace%20Fralix%20Jr.&body=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ab8b59f4-32cd-11ec-b3ea-fbda117f884c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ab8b59f4-32cd-11ec-b3ea-fbda117f884c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="491">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=400%2C256"
                    srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=540%2C345 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=640%2C409 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=750%2C479 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=768%2C491 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="768"
                    height="491"
                    alt="LOCAL OBITUARY"
                    class="img-responsive full tnt-restrict-img-ab8b59f4-32cd-11ec-b3ea-fbda117f884c blur" />
            </div><style>
                .tnt-restrict-img-ab8b59f4-32cd-11ec-b3ea-fbda117f884c {
                    max-width: 768px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/assets/v3/editorial/a/b8/ab8b59f4-32cd-11ec-b3ea-fbda117f884c/6172039098cbe.image.jpg?resize=200%2C128" alt="" aria-hidden="true" loading="lazy" height="128" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bc436fcc-7975-11ec-ab92-1b5d66e91b71" data-smart-adunit="/132916964,145866540/radio7media.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horace%20Fralix%20Jr.&url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Horace%20Fralix%20Jr.&body=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc436fcc-7975-11ec-ab92-1b5d66e91b71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc436fcc-7975-11ec-ab92-1b5d66e91b71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="save-list-bc436fcc-7975-11ec-ab92-1b5d66e91b71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc436fcc-7975-11ec-ab92-1b5d66e91b71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horace%20Fralix%20Jr.&url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Horace%20Fralix%20Jr.&body=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc436fcc-7975-11ec-ab92-1b5d66e91b71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc436fcc-7975-11ec-ab92-1b5d66e91b71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="save-list-bc436fcc-7975-11ec-ab92-1b5d66e91b71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc436fcc-7975-11ec-ab92-1b5d66e91b71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="obituary-text"><div class="obituary-text edit" data-server-action="/obituaries/Horace-Fralix/ProcessUpdateTributeObituary" data-editclass="edit-obituary" data-fieldtype="textarea">Horace “Hoss” Fralix, Jr. passed away peacefully surrounded by family on December 19, 2021 in Lawrenceburg, Tennessee at the age of 85. He was born on December 23, 1935 to the late Horace Sr and Bessie Fralix in Giles County, Tennessee.<br /><br />Horace attended Giles County High School. He was promoted to assistant manager at a steel and iron factory in St. Louis, MO until he retired. He served in the National Guard. Horace enjoyed fishing, hunting and the simple pleasure of visiting with friends and family. However, most days you could find him hopping in his car and driving his little puppy, snoopy, around. He attended services at the First United Pentecostal Church.<br /><br />He is survived by his daughter, Sheila Matthews; sister, Kathy Woods; step-son, Ron Settlemyre and four grandchildren, Johnathan Matthews, Ethan Matthews, Gavin Matthews, and Josephine Matthews.<br /><br />He is preceded in death by his father, Horace Fralix, Sr; mother, Bessie Fralix; two sisters, Elizabeth Reeves and Mildred Henson; brother, Foster Fralix; daughter, Beverly Oliver and two granddaughters Brittany Oliver and Hailey Oliver.<br /><br />Funeral Services will be held at 1:00 p.m. on January 22, 2022 at First United Pentecostal Church at 1103 Springer Road, Lawrenceburg, Tennessee with Ricky Haislip officiating. Friends and family are invited to fellowship in a meal following the service.</div><br /><br /><p id="store-obituary-link">To send flowers or a memorial gift to the family of Horace Fralix Jr. please visit our <a href="https://www.williamsfh.com/store/Category.aspx?CategoryId=319&amp;icn=desktop_memorial_obituary_link#chooser">Sympathy Store</a>.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="services-events"> </div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Horace Fralix, Jr.</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=23737062&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horace%20Fralix%20Jr.&url=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.radio7media.com/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.radio7media.com/tncms/asset/editorial/bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRadio%207%20Media%5D%20Horace%20Fralix%20Jr.&body=https%3A%2F%2Fwww.radio7media.com%2Fobituaries%2Fhorace-fralix-jr%2Farticle_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc436fcc-7975-11ec-ab92-1b5d66e91b71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc436fcc-7975-11ec-ab92-1b5d66e91b71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc436fcc-7975-11ec-ab92-1b5d66e91b71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc436fcc-7975-11ec-ab92-1b5d66e91b71" class="save-list-bc436fcc-7975-11ec-ab92-1b5d66e91b71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc436fcc-7975-11ec-ab92-1b5d66e91b71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1138206" class="tncms-block"><section id="block-1138206" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1138206 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1138206" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1138206" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1108243" class="tncms-block visible-lg visible-md"><section id="block-1108243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108243 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/horace-fralix-jr/article_bc436fcc-7975-11ec-ab92-1b5d66e91b71.html" class="tnt-asset-link" aria-label="Horace Fralix Jr.">
        

        
            Horace Fralix Jr.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/bobby-wiginton/article_38846e06-7976-11ec-a6f2-77dc3406aab3.html" class="tnt-asset-link" aria-label="Bobby Wiginton">
        

        
            Bobby Wiginton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/from-the-desk-of-lawrence-county-executive---tr-williams/article_453b76a6-7964-11ec-a793-937e8bbf07f8.html" class="tnt-asset-link" aria-label="From the Desk of Lawrence County Executive - TR Williams">
        

        
            From the Desk of Lawrence County Executive - TR Williams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/danny-ray-olive-sr/article_b9340402-78be-11ec-804a-6f10f8793427.html" class="tnt-asset-link" aria-label="Danny Ray Olive, Sr.">
        

        
            Danny Ray Olive, Sr.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/mary-alice-fetzer/article_1fe5c1ae-78bf-11ec-beab-93bc61910e9e.html" class="tnt-asset-link" aria-label="Mary Alice Fetzer">
        

        
            Mary Alice Fetzer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/robert-marion-newton/article_d3feee5a-78be-11ec-9745-ef20290a1752.html" class="tnt-asset-link" aria-label="Robert Marion Newton">
        

        
            Robert Marion Newton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/kathie-goodwin-thomas/article_469300be-78bf-11ec-8862-6b7598d43bd7.html" class="tnt-asset-link" aria-label="Kathie Goodwin Thomas">
        

        
            Kathie Goodwin Thomas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/bobby-e-wiginton/article_a0135072-78be-11ec-83c4-db560097af37.html" class="tnt-asset-link" aria-label="Bobby E. Wiginton">
        

        
            Bobby E. Wiginton</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1108428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108428');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1108280" class="tncms-block"><section id="block-1108280" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108280 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1108280" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1108280" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1108280" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/giles-county-man-killed-in-early-saturday-traffic-crash-alabama-man-charged/article_dadd92b6-761c-11ec-a1d9-1fc3d9156e93.html">Giles County Man Killed In Early Saturday Traffic Crash; Alabama Man Charged</a></li><li><a href="/news/lawrence-county-native-named-miss-teen-alabama/article_4d076014-7736-11ec-a622-df0b77283a02.html">Lawrence County Native Named Miss Teen Alabama</a></li><li><a href="/news/giles-county-schools-closed-thursday-and-friday-due-to-widespread-illness/article_18a19188-7406-11ec-a3cb-170e8c65efc2.html">Giles County Schools Closed Thursday and Friday due to Widespread Illness</a></li><li><a href="/news/updated-cases-of-covid-in-tennessee/article_ef884074-748e-11ec-8df6-bf14660edc7f.html">Updated Cases of COVID in Tennessee</a></li><li><a href="/news/lawrenceburg-rotary-club-welcomes-two-new-members/article_eb53efa8-758d-11ec-8a5c-1be3c8b92886.html">Lawrenceburg Rotary Club Welcomes Two New Members</a></li><li><a href="/obituaries/john-edwin-red-wilburn/article_fbbcdd88-7591-11ec-8c2a-1f1e1780c451.html">John Edwin "Red" Wilburn</a></li><li><a href="/obituaries/tiffany-caitlyn-sutton/article_2a92113e-7342-11ec-937e-b3c83a8c6d34.html">Tiffany Caitlyn Sutton</a></li><li><a href="/obituaries/lisa-newton/article_08bd99d8-77ad-11ec-afbe-7f20fee8c40c.html">Lisa Newton</a></li><li><a href="/obituaries/danny-ray-olive-sr/article_b9340402-78be-11ec-804a-6f10f8793427.html">Danny Ray Olive, Sr.</a></li><li><a href="/obituaries/franklin-floyd-brewer/article_e639f58e-740d-11ec-a59b-438b0b7bd9b8.html">Franklin Floyd Brewer</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1108280" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1108429" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108429" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108429');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1108433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108433" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108433');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1108432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108432" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108432');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1108425" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1108425" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1108425');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1108306" class="tncms-block footer-logo"><div id="site-logo-1108306" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=640%2C150 640w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=750%2C176 750w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=990%2C232 990w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=1035%2C243 1035w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=1200%2C281 1200w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png?resize=1333%2C313 1333w, https://bloximages.newyork1.vip.townnews.com/radio7media.com/content/tncms/custom/image/77985c7e-1b20-11ec-8535-534026a0edae.png 1476w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1386"
            height="325"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1108301" class="tncms-block"><section id="block-1108301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="http://www.xsportsnetwork.net"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1108271" class="tncms-block"><section id="block-1108271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108271 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swap-and-shop"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Swap and Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/users/admin/classifieds/ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="https://www.tnvalleyweather.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1108302" class="tncms-block"><section id="block-1108302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1108302 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1113702" class="tncms-block"><address>
    <strong>news@wlxonline.com</strong><br>
    1212 N. Locust Ave.,<br>
    Lawrenceburg, TN 38464
    <br><strong>Phone:</strong> 931-762-6200<br></address></div><div id="tncms-block-1108311" class="tncms-block footer-social"><div class="follow-links-1108311 default">
    
    <section id="block-1108311" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wlxradio/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wlxradio/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://youtube.com/tnvalleyweather" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.radio7media.com",
  "sameAs" : ["https://facebook.com/wlxradio/","https://twitter.com/wlxradio/","https://youtube.com/tnvalleyweather"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1108275" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1108275"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Radio 7 Media</a>, 1212 N. Locust Ave., Lawrenceburg, TN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bc436fcc-7975-11ec-ab92-1b5d66e91b71")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16397.add('act', dmpData);_cc16397.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/radio7media.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16397.add('act', dmpData);_cc16397.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>